Port 1021 is an IANA System Port assigned to exp1 (RFC3692-style Experiment 1) over TCP, UDP, SCTP, and DCCP.
- Port: 1021
- Service exp1: TCP, UDP, SCTP, DCCP — RFC3692-style Experiment 1 ([1], RFC 4727, RFC 6335)
- Range: System Ports (0–1023)
Document v1 · published by Koskamo · updated 2026-10-04
Port 1021 is an IANA System Port assigned to exp1 (RFC3692-style Experiment 1) over TCP, UDP, SCTP, and DCCP.
Shown publicly as the proposer.
Edit the document as it should read.
Link the authoritative source that supports the change.