Port 1022 is an IANA System Port assigned to exp2 (RFC3692-style Experiment 2) over TCP, UDP, SCTP, and DCCP.
- Port: 1022
- Service exp2: TCP, UDP, SCTP, DCCP — RFC3692-style Experiment 2 ([1], RFC 4727, RFC 6335)
- Range: System Ports (0–1023)
Document v1 · published by Koskamo · updated 2026-10-04
Port 1022 is an IANA System Port assigned to exp2 (RFC3692-style Experiment 2) over TCP, UDP, SCTP, and DCCP.
Shown publicly as the proposer.
Edit the document as it should read.
Link the authoritative source that supports the change.