TLS_KRB5_EXPORT_WITH_RC4_40_SHA (0x00,0x28) is an assigned cipher suite in the IANA TLS Cipher Suites registry, marked discouraged for general use.
- Value: 0x00,0x28
- Name: TLS_KRB5_EXPORT_WITH_RC4_40_SHA
- DTLS-OK: N
- Recommended: D
- Defined in: RFC 2712; RFC 6347; RFC 9847