TLS_KRB5_EXPORT_WITH_RC4_40_MD5 (0x00,0x2B) is an assigned cipher suite in the IANA TLS Cipher Suites registry, marked discouraged for general use.
- Value: 0x00,0x2B
- Name: TLS_KRB5_EXPORT_WITH_RC4_40_MD5
- DTLS-OK: N
- Recommended: D
- Defined in: RFC 2712; RFC 6347; RFC 9847