TLS_KRB5_WITH_RC4_128_MD5 (0x00,0x24) is an assigned cipher suite in the IANA TLS Cipher Suites registry, marked discouraged for general use.
- Value: 0x00,0x24
- Name: TLS_KRB5_WITH_RC4_128_MD5
- DTLS-OK: N
- Recommended: D
- Defined in: RFC 2712; RFC 6347; RFC 9847