The HTTP method MKCOL is an idempotent but not safe method in the IANA HTTP Method Registry.
- Method: MKCOL
- Safe: no
- Idempotent: yes
- Defined in: RFC 4918, Section 9.3; RFC 5689, Section 3; RFC 8144, Section 2.3
Document v1 · published by Koskamo · updated 2026-10-04
The HTTP method MKCOL is an idempotent but not safe method in the IANA HTTP Method Registry.
Shown publicly as the proposer.
Edit the document as it should read.
Link the authoritative source that supports the change.