DNS resource record (RR) type KEY (value 25) in the IANA Domain Name System (DNS) Parameters registry: for security key.
- TYPE: KEY
- Value: 25
- Meaning: for security key
- References: RFC 2536; RFC 2539; RFC 3110; RFC 4034
Document v1 · published by Koskamo · updated 2026-10-04
DNS resource record (RR) type KEY (value 25) in the IANA Domain Name System (DNS) Parameters registry: for security key.
Shown publicly as the proposer.
Edit the document as it should read.
Link the authoritative source that supports the change.