TLS_RSA_WITH_RC4_128_SHA (0x00,0x05) is an assigned cipher suite in the IANA TLS Cipher Suites registry, marked discouraged for general use.
- Value: 0x00,0x05
- Name: TLS_RSA_WITH_RC4_128_SHA
- DTLS-OK: N
- Recommended: D
- Defined in: RFC 5246; RFC 6347; RFC 10015