TLS_ECDH_RSA_WITH_RC4_128_SHA (0xC0,0x0C) is an assigned cipher suite in the IANA TLS Cipher Suites registry, marked discouraged for general use.
- Value: 0xC0,0x0C
- Name: TLS_ECDH_RSA_WITH_RC4_128_SHA
- DTLS-OK: N
- Recommended: D
- Defined in: RFC 8422; RFC 6347; RFC 10015