TLS_DH_anon_WITH_RC4_128_MD5 (0x00,0x18) is an assigned cipher suite in the IANA TLS Cipher Suites registry, marked discouraged for general use.
- Value: 0x00,0x18
- Name: TLS_DH_anon_WITH_RC4_128_MD5
- DTLS-OK: N
- Recommended: D
- Defined in: RFC 5246; RFC 6347; RFC 10015