DNS resource record (RR) type * (value 255) in the IANA Domain Name System (DNS) Parameters registry: A request for some or all records the server has available.
- TYPE: *
- Value: 255
- Meaning: A request for some or all records the server has available
- References: RFC 1035; RFC 6895; RFC 8482